Recent Activity

Activity stream for all registered members at lilHonda.com.

  1. Digginrebel posted a new thread.

    Picked up this 73 st90 today for $100

    [ATTACH]

    20190720_152408.jpg

    Forum: CT90, CT110, ST70, ST90 Discussion

    Jul 20, 2019 at 11:19 PM
  2. allenp42 liked Deoodles's post in the thread Finally got to the Blueridge parkway.

    I just had to. Too hot in SC. Loaded it up and drove 2 hours to the BRP. Unloaded at the visitor center in Asheville NC and did about...

    563E4316-7ABE-4DB9-8123-F9F7826FE190.jpeg E8E454D3-2654-43ED-BE07-111E7743FE3F.jpeg D761F7DA-0001-416B-B0EF-B920D49553DF.jpeg 38A04795-EECD-4DD1-98D5-E78743C6C8FC.jpeg Jul 20, 2019 at 11:18 PM
  3. cjpayne replied to the thread Torque setting.

    After putting the chain on, I put them in 1st gear and a chunk of wood behind the tire, then see how tight those bolts are. On some...

    Jul 20, 2019 at 11:01 PM
  4. cjpayne replied to the thread 1973 ct70 struggling at higher rpms.

    It really does. Even if the snorkel on the back of the aircleaner, that fits up into the frame, isn't there, it will make a difference....

    Jul 20, 2019 at 9:52 PM
  5. allenp42 replied to the thread Incorrectly listed as a 72, but looks like a 70 H model to me.

    Your tolerance for driving on a "look see" is greater than mine:) My tolerance for taking a peek is about an hour.

    Jul 20, 2019 at 9:39 PM
  6. KenL replied to the thread $100 barn finds are still out there!.

    Dang, looks like you practically robbed the guy. Good find!

    Jul 20, 2019 at 8:30 PM
  7. KenL replied to the thread 1973 ct70 struggling at higher rpms.

    Alright, wasnt sure if it made that much of a difference. Thanks.

    Jul 20, 2019 at 8:27 PM
  8. Digginrebel replied to the thread Incorrectly listed as a 72, but looks like a 70 H model to me.

    Nope, up in NW TN. Bleed Orange here! LOL!

    Jul 20, 2019 at 8:27 PM
  9. cjpayne replied to the thread 1973 ct70 struggling at higher rpms.

    If you don't use the OEM set up, you will definitely have A/F mixture problems.

    Jul 20, 2019 at 8:24 PM
  10. Digginrebel replied to the thread $100 barn finds are still out there!.

    Gotta tell, I was glad to pay, load and go quickly! Pretty deep in the country here in TN. No electricity at all. Kept my pistol in my...

    Jul 20, 2019 at 8:24 PM
  11. KenL replied to the thread 1973 ct70 struggling at higher rpms.

    Would an aftermarket airfilter be fine? Or should I get an oem since the engine is not modified in any way. I'm simply working with a...

    Jul 20, 2019 at 8:20 PM
  12. Deoodles replied to the thread $100 barn finds are still out there!.

    Jealous. Wish I could find a project like that. People sell :poop: here in SC and want way too much. Nice find.

    Jul 20, 2019 at 8:05 PM
  13. allenp42 replied to the thread Incorrectly listed as a 72, but looks like a 70 H model to me.

    That is smart move. Wish I had done more of that as well. You must live in NC, SC, or GA?

    Jul 20, 2019 at 8:04 PM
  14. allenp42 liked Digginrebel's post in the thread Incorrectly listed as a 72, but looks like a 70 H model to me.

    I am only willing to buy what I can drive and see first. Still learning the small stuff though

    Jul 20, 2019 at 8:03 PM
  15. ascot replied to the thread Torque setting.

    Thank you .... just thought I would check!

    Jul 20, 2019 at 8:02 PM
Loading...