CT110 magnet TDC marks not lininng up

Discussion in 'CT90, CT110, ST70, ST90 Discussion' started by bklopsy, Oct 9, 2018.

  1. bklopsy

    bklopsy Member

    Joined:
    Feb 15, 2016
    Messages:
    153
    Likes Received:
    7
    I am stumped and out of clues. I finished overhauling an 1980 CT110 for a customer but cant get it started. Today I found out why. When looking through the small inspection hole for TDC and T matches up with the casting mark indicating TDC, the piston is at the bottom of the travel not the top. The key lining up the magnet to the crankshaft is in place and visible. Anyone have a clue what I am dealing with?

    I would appreciate any input. Thanks
     
  2.  
  3. kirrbby

    kirrbby Well-Known Member

    Joined:
    May 28, 2009
    Messages:
    8,734
    Likes Received:
    1,076
    I'm not familiar with 110 engines, but on a CT70 the timing mark lines up at top dead center, AND at bottom dead center. So if you spin the flywheel one full revolution, you'd be at TDC.
     
  4. bklopsy

    bklopsy Member

    Joined:
    Feb 15, 2016
    Messages:
    153
    Likes Received:
    7
    I found my problem. I wasted a lot of time today over thinking the problem. The issue was a sheared woodruff key.
    Thanks kirrby
     
  5. bklopsy

    bklopsy Member

    Joined:
    Feb 15, 2016
    Messages:
    153
    Likes Received:
    7
    My present project: a 1969 S90. Frame back from paint, aluminum polished up, re-chromed and re-zinc-ed items and hardware have arrived and the motor has already been fully restored.
     

    Attached Files:

Share This Page