My new to me ct70

Discussion in 'Honda CT70/Z50 Registry' started by ronzrx, May 18, 2021.

  1. ronzrx

    ronzrx New Member

    Joined:
    Apr 13, 2021
    Messages:
    26
    Likes Received:
    4
    Points do suck. I'm going to check for bare wires I think that could be a problem thanks! In my future is a cdi conversion. What cdi conversion do I want to get, and from where? Cdi will have to wait a while way over budget now thanks
     
  2. ronzrx

    ronzrx New Member

    Joined:
    Apr 13, 2021
    Messages:
    26
    Likes Received:
    4
    Here are some stator pics. My soldering skills are bad. Maybe I got the condenser too hot? But bike did run for 20-25 min spread out over 4 times and ran good idling light revving. I don't think I saw any bare wires Thanks Ron
     

    Attached Files:

    #22 ronzrx, Jun 1, 2021
    Last edited: Jun 1, 2021
  3. ronzrx

    ronzrx New Member

    Joined:
    Apr 13, 2021
    Messages:
    26
    Likes Received:
    4
    Will get some 400 grit paper and re set points. Points and condenser I put in were new cheap ones I got with bike.
     
  4. ronzrx

    ronzrx New Member

    Joined:
    Apr 13, 2021
    Messages:
    26
    Likes Received:
    4
    #24 ronzrx, Jun 1, 2021
    Last edited: Jun 1, 2021
  5. ronzrx

    ronzrx New Member

    Joined:
    Apr 13, 2021
    Messages:
    26
    Likes Received:
    4
    I'm so tired of messing with these points
     
  6. OLD CT

    OLD CT Well-Known Member

    Joined:
    May 15, 2006
    Messages:
    5,362
    Likes Received:
    1,162
    That's the kit Ron. I put a small dab of lock tight on em, then epoxy behind the plate ''the 2 tiny screws'' as to make sure no oil can sneak past them. It's in the the ''tech section'' a few pages deep now. Check it out.
     
  7. kirrbby

    kirrbby Well-Known Member

    Joined:
    May 28, 2009
    Messages:
    10,535
    Likes Received:
    1,784
    Your points LOOK like they are set to open REALLY big.
    .016 inches.
    POINT ZERO one six...when the flywheel is set to the T mark/line on the notch in the engine case.
     
  8. ronzrx

    ronzrx New Member

    Joined:
    Apr 13, 2021
    Messages:
    26
    Likes Received:
    4
    Thanks guys found your tech tip old ct booked marked it put cdi in watch list. Will give points and everything a better look next weekend thanks again everyone!!
     
  9. ronzrx

    ronzrx New Member

    Joined:
    Apr 13, 2021
    Messages:
    26
    Likes Received:
    4
    Ok so I ordered the CDI conversion. It shipped on saturday got to kansas tuesday delivered yesterday. I put locktite on screws and epoxy on back yesterday. Took 1/2 day off today put CDI on new spark plug started 3rd kick!!! Rode it up and down street couple times ran it about 15 min. Now has about 40 min run time on new top end. Going to check valve adjustment then run it some more. Of course its 90 degrees here now but glad it runs and no more points!! Ordered new float bowl try to get factory carb back on.
     
    kirrbby likes this.
  10. OLD CT

    OLD CT Well-Known Member

    Joined:
    May 15, 2006
    Messages:
    5,362
    Likes Received:
    1,162
    Nice. Like Darrell pointed out, if you have a replaceable headlight bulb, change it from the 15w/15w to a 25w/25w bulb. It's also a good idea to run the headlight when riding with the new cdi kit.
     
  11. ronzrx

    ronzrx New Member

    Joined:
    Apr 13, 2021
    Messages:
    26
    Likes Received:
    4
    I will look at the headlight. I would imagine its original. I let it set 2 hours checked valves they were loose adjusted them started first kick! The lights are all working. Going to run it a couple more times today with cool off time in between. Going to rain here tomorrow
     

Share This Page