New to me CT 110, has a couple issues

Discussion in 'CT90, CT110, ST70, ST90 Discussion' started by RadRacer203, May 22, 2021.

  1. RadRacer203

    RadRacer203 Member

    Joined:
    Feb 16, 2020
    Messages:
    78
    Likes Received:
    19
    Just picked up an '84 CT110 in overall very nice shape yesterday. It runs alright, shifts but I have to adjust the clutch, and all the electrical is perfect.

    One problem is I'm missing the front wheel spacer and I was wondering if any other bikes might be compatible. Just don't want to pay $17 for a chunk of metal.

    The big problem with this bike currently is that the throttle sticks. It won't idle at less than 1500-2000 rpm by my estimation. I'm pretty sure the throttle itself on the handlebars is the problem, does anyone know if there are any that can be swapped over from another bike, or where I might find one? I wanted to replace it anyway because part of the mount for the brake handle is snapped also.

    The last thing I had a question about was the gas tank. It's got a bit of surface rust and in the past I've cleaned them with vinegar or rust remover. Just curious if there might be something I can just dump in the tank to help clean it so I don't have to go through that whole process. Seafoam maybe?
     
  2.  
  3. b52bombardier1

    b52bombardier1 Well-Known Member

    Joined:
    Dec 26, 2010
    Messages:
    2,053
    Likes Received:
    207
    I do my tanks with a POR-15 kit - "Marine Clean" first and then phosphoric acid to etch the metal in readiness for the POR-15 urethane. No more rust ever again after that.

    About your throttle - undo the throttle cable at the carb and pull out the cable with the slide. Actuate the throttle at the handle. Does it still stick? If yes, the mounting bolts at the flange are too tight and have warped the carburetor body. Try to loosen the flange bolts enough to relax the warp but still prevent a vacuum leak.

    Edit: you might try a Google search for "Dr ATV". He will have everything for your bike.

    Rick
     
  4. Midnightpromises

    Joined:
    Mar 13, 2019
    Messages:
    82
    Likes Received:
    20
    Buy some bulk stock in the proper outer diameter and drill a hole thru it maybe?
     
  5. Clayton

    Clayton Active Member

    Joined:
    Aug 25, 2019
    Messages:
    357
    Likes Received:
    72
    I know they are not the same size as a CT70 spacer, I would look at Dratv they aren’t that much and I’m sure you will find other parts you want or need for your bike on his site. Plus if the spacer is a little off it’s going to cause problems the rest of the way through your axle (hubs warping, seals wearing out, bearings wearing out, etc). Those are the expensive and hard to find parts that would suck to ruin because of a the wrong spacer.
     
  6. Midnightpromises

    Joined:
    Mar 13, 2019
    Messages:
    82
    Likes Received:
    20
    Its just a spacer, nothing more. the axle is what maintains alignment as anyone that has tried removing a really rusty crusty one knows. Or use a stack of washers if you don't feel confident in cutting the stock square. Now the collar that fits thru the wheel seal might be require a bit more finesse.
     
    #5 Midnightpromises, May 23, 2021
    Last edited: May 23, 2021
  7. RadRacer203

    RadRacer203 Member

    Joined:
    Feb 16, 2020
    Messages:
    78
    Likes Received:
    19
    Thanks for the tips, I'll definitely look into the POR-15 kit. Looks like the throttle issue is definitely the handle, I took it off and it idled pretty much finewith the cable just dangling. Still needs some adjustment but it's pretty good now

    Yeah, I definitely want to get an OEM or correct aftermarket spacer. I have a spacer from a mini bike on it now that kind of fit with some filing. Just threw that on for testing purposes till I get the right one. Just sent an email to them, maybe they have the throttle grip I need too

    I'd try making one but I don't think I'd be able to drill that straight lol. It's gotta be correct cause it has a seal that rides on it, I don't want to tear that up
     
  8. Midnightpromises

    Joined:
    Mar 13, 2019
    Messages:
    82
    Likes Received:
    20
    You threw me off with the $17 comment. Enjoy.
     
  9. Deoodles

    Deoodles Well-Known Member

    Joined:
    Jun 15, 2013
    Messages:
    1,538
    Likes Received:
    317
    Plus one on the POR-15 kit. I used it for the first time recently and was impressed. It wasn’t too difficult
     
  10. RadRacer203

    RadRacer203 Member

    Joined:
    Feb 16, 2020
    Messages:
    78
    Likes Received:
    19
  11. Midnightpromises

    Joined:
    Mar 13, 2019
    Messages:
    82
    Likes Received:
    20
  12. Deoodles

    Deoodles Well-Known Member

    Joined:
    Jun 15, 2013
    Messages:
    1,538
    Likes Received:
    317
    Try Honda for that spacer.
     
  13. RadRacer203

    RadRacer203 Member

    Joined:
    Feb 16, 2020
    Messages:
    78
    Likes Received:
    19
  14. RadRacer203

    RadRacer203 Member

    Joined:
    Feb 16, 2020
    Messages:
    78
    Likes Received:
    19
    Thought I better post some pictures of how I picked up this bike, I've got most of the parts on order, hopefully gonna be starting on it fairly soon messages_0 (20).jpeg
    messages_0 (21).jpeg
     
    Clayton likes this.
  15. RadRacer203

    RadRacer203 Member

    Joined:
    Feb 16, 2020
    Messages:
    78
    Likes Received:
    19
    Well, just started working on it today and a few things are popping up. The original fuel lines were so bad they turned to dust when I pulled them off the carb so I got some nice yellow Tygon lines from the local lawn mower shop so I can see the rust going into the carb. The carb actually was reasonably clean inside but the jets were so packed full of crap somehow that I have no idea how this thing ran before. Fixed all that and got the correct wheel spacer for the front, brakes all work, lights all work except the turn signals don't blink.

    Then I found some issues. The foot peg mounts are just completely mangled somehow. I had to order a new bracket, the one that mounts to the engine case, on ebay.

    Then I found out it's REALLY hard to shift. I can get it in all the gears, the transmission feels fine, but I think the clutch might be toast. If anyone has any suggestions of what else it might be let me know.

    The other big problem I found is the front suspension is just frozen solid. I tried bouncing it up and down a few times but no luck. I've never run into that before so any ideas are appreciated. Not even sure where to start with that.

    Overall though it's a pretty darn nice bike. Just been very neglected for years but I'll change that this summer. Should be a good match for my Big Red on the trails
     
  16. b52bombardier1

    b52bombardier1 Well-Known Member

    Joined:
    Dec 26, 2010
    Messages:
    2,053
    Likes Received:
    207
    Clutch might need an adjustment or the friction disks might be stuck together. Somebody also could have used a modern Energy Conservation or Resource Conservation very, very slippery motor oil in your engine. You need to use a "JASO MA" rated oil for wet clutch engines.

    Rick
     
  17. kirrbby

    kirrbby Well-Known Member

    Joined:
    May 28, 2009
    Messages:
    10,632
    Likes Received:
    1,810
    If your idle is still running really high, that will cause hard shifts too.
    You could take the sealing bolts out of the top of the front forks, then CAREFULLY try compressing the front shocks. If they are over full of oil, they won't compress. If you compress them with the caps off, oil could come squirting out...that's why I say, carefully.
     
    b52bombardier1 likes this.
  18. RadRacer203

    RadRacer203 Member

    Joined:
    Feb 16, 2020
    Messages:
    78
    Likes Received:
    19
    Good idea, the oil looks new, I'll drain and refill it with the Rotella I've been using in all my other Hondas

    It isn't idling high anymore, it's running pretty nicely now for a chinese knockoff carburetor. I'll check out the forks, hopefully it's something simple like that, thanks for the tip
     
  19. RadRacer203

    RadRacer203 Member

    Joined:
    Feb 16, 2020
    Messages:
    78
    Likes Received:
    19
    Might be a few days before I can get back to the bike but here's a bit more info about the problem shifting, if anyone has any ideas of anything else besides the oil I should check I'll make sure I look at it. When the bike is off, it shifts about as well as my Big Red or z50. When the bike is running I can easily shift into first when I'm stopped. When the bike is moving, I can't get it up into the next gear until it slows down below a certain point (can't tell if it's below a certain speed or engine rpm, kind of hard to differentiate). 3rd to 4th seems very slightly easier than 1st to 2nd. When I'm slowing down it takes more force than my z50 or Big Red but I can get it down through the gears much more easily than up and I don't have to wait until a certain point. Exact same thing whether I'm in high or low range, so the transfer case is definitely not the issue.
     
  20. b52bombardier1

    b52bombardier1 Well-Known Member

    Joined:
    Dec 26, 2010
    Messages:
    2,053
    Likes Received:
    207
    My prediction is that the screw holding the star plate onto the riders right side of the shift drum has come loose. Put that screw in with some mild blue Loctite fluid. Maybe the screw and the star plate are laying at the bottom of the cases.

    You could also have a bent or broken shift drum stopper. If broken, you will find it laying in the bottom of the cases.

    You may find the front forks badly pitted with rust. Either find replacements or I have vigorously cleaned the pits and then filled them with JB Weld that I then sanded smooth to the contour of the tube. The new seals you will soon be installing will snag and tear on the pits if you can't fill them and make smooth.

    Rick
     
  21. RadRacer203

    RadRacer203 Member

    Joined:
    Feb 16, 2020
    Messages:
    78
    Likes Received:
    19
    Great, thanks for the input! If the oil change and clutch adjustment doesn't fix the shifting I'll pull the side cover and check it out. If I do that I'll probably just redo the clutch with new friction plates and springs while I'm at it.

    I really hope the forks just have some simple issue, really don't want to pull those apart
     

Share This Page