Typing Errors

Discussion in 'Forum Feedback/Assistance' started by Deoodles, Feb 3, 2016.

  1. Deoodles

    Deoodles Active Member

    Joined:
    Jun 15, 2013
    Messages:
    917
    Likes Received:
    117
    My posts have always been short and to the point. Mainly because typing one involves multiple key strokes on the same key and space bar and multiple missing letters. I thought it was my PC but when I bought a new PC the same crappy issues are still happening on this site. Am I alone or is there a fix? This took 10 min to type.

    See Below

    My postsav always bn short andto he pnt Manlybesetying oe involves multiple key trkeso the same key an space r amn mutilemisi lettrs I thougtit w myC u wenI bought a ew P thesme capyssuesa stll happeing on is sie. am aoneo I there afi?
     
  2.  
  3. bruces

    bruces Active Member

    Joined:
    Sep 10, 2013
    Messages:
    454
    Likes Received:
    82
    Not sure if you are being serious ,but I have never had any issues like that .Since you are just typing ,it kind of makes sense the issue is on your end . With the new computer ,did you get a new keyboard or is it the same one you had before ?
     
  4. scooter

    scooter Well-Known Member

    Joined:
    Aug 28, 2009
    Messages:
    1,152
    Likes Received:
    131
    I've experienced that sort of problem in the past. It was a while ago. It was like the "computer" couldn't keep up with my key stokes. It would miss some of my strokes etc

    Not sure what made it go away. I use my iPhone to view the site much more then my computer these days.
     
    #3 scooter, Feb 3, 2016
    Last edited by a moderator: Jul 17, 2017
  5. Deoodles

    Deoodles Active Member

    Joined:
    Jun 15, 2013
    Messages:
    917
    Likes Received:
    117
    For me PC means laptop. My typing skills are hunt and peck. I have to look at the keyboard then when I look up I have that mess.
     
  6. TexasJJB

    TexasJJB Member

    Joined:
    Mar 12, 2015
    Messages:
    65
    Likes Received:
    10
    The same thing happens to me when I'm posting from my laptop.
     
  7. Adam-NLV

    Adam-NLV Well-Known Member

    Joined:
    May 3, 2009
    Messages:
    4,019
    Likes Received:
    177
    Seems like your CPU may be running at 100% all the time and not being able to keep up with your typing. Go to Task manager and see performance. Check if it's pegged out. The CPU should never stay at 100%.

    Another thing is a bunch of corrupt clusters on your hard drive slowing it down.. When is the last time you DE-fragged your Hard Drive? Also see how much memory is left on the hard drive, might be running low.

    Lastly, there may be a virus working in the background that's using all the CPU's power. In application in Task manager , see which program is using the most micro processing power.
     
    #6 Adam-NLV, Feb 3, 2016
    Last edited: Feb 3, 2016
  8. red69

    red69 Well-Known Member

    Joined:
    Aug 3, 2014
    Messages:
    2,066
    Likes Received:
    394
    I occasionally have the same problem.
     
  9. Spizz

    Spizz Active Member

    Joined:
    Apr 26, 2015
    Messages:
    209
    Likes Received:
    33
    Im an Ipad user for 4 years and will never touch a computer again, as I dont have popups, virus, lag, or any other issues anymore.
     
  10. Deoodles

    Deoodles Active Member

    Joined:
    Jun 15, 2013
    Messages:
    917
    Likes Received:
    117
    Thanks for the info I only asked because my new laptop does it as well. My cpu is running at 43% guess I could try something other than a laptop
     
  11. scooter

    scooter Well-Known Member

    Joined:
    Aug 28, 2009
    Messages:
    1,152
    Likes Received:
    131
    Given the number of people who have seen the problem sounds like a site or underlying application issue. Maybe site admin could put in a trouble ticket
     
    #10 scooter, Feb 4, 2016
    Last edited by a moderator: Jul 17, 2017
  12. Dezdan

    Dezdan Well-Known Member

    Joined:
    May 17, 2013
    Messages:
    1,321
    Likes Received:
    82
    I've worked on vB/phpBB forums and built custom forums for clients for a number of years, and I can guarantee that it is a user not a server side issue. The forum is doing absolutely nothing while you are sitting there typing, no active queries are being done during that time unless you hit one of the font, etc., buttons or you reach a milestone in your post it auto-saves. Most likely culprit is flash hanging up, to many 3rd party tool bars, or mal/spyware. So be sure to ditch sponsored toolbars (yahoo, aol, lycos, etc. etc. etc.) as all they are doing is reporting your data back to HQ and make you are up-to-date on your virus/ware protection.

    One way to test, is to restart your browser in safe mode and try typing here and see what happens.
     
    Deoodles and kirrbby like this.
  13. scooter

    scooter Well-Known Member

    Joined:
    Aug 28, 2009
    Messages:
    1,152
    Likes Received:
    131
    Sounds reasonable will try to keep notes if I ever see it happen again. Hope not to
     
    #12 scooter, Feb 4, 2016
    Last edited by a moderator: Jul 17, 2017
  14. Deoodles

    Deoodles Active Member

    Joined:
    Jun 15, 2013
    Messages:
    917
    Likes Received:
    117
    I have reloaded the original software on my new laptop and checked my router to be sure I am not passing thru a proxy server, I was. It all looks good now. I have to figure out how that happened so it doesn't happen again. It was something I knew nothing about; What Snakes... Thanks for chiming in and helping me find the cause.
     
    Dezdan likes this.
  15. Dezdan

    Dezdan Well-Known Member

    Joined:
    May 17, 2013
    Messages:
    1,321
    Likes Received:
    82
    Glad you figured it out!
     

Share This Page