Website Problems

Discussion in 'Forum Feedback/Assistance' started by cjpayne, May 2, 2013.

  1. cjpayne

    cjpayne Well-Known Member

    Joined:
    Jul 26, 2012
    Messages:
    6,295
    Likes Received:
    729
    I've been having trouble with this website and need to know if it's just me. 95% of the time I have to double click everything. 50% of the time it denies new posts, pm's, emotocons, and replies. I've had to redo this post twice now. It says I have to have more than one character to post. Thanks for any info.
     
  2.  
  3. hornetgod

    hornetgod Well-Known Member

    Joined:
    Apr 29, 2008
    Messages:
    6,400
    Likes Received:
    170
    No problems here. :monkey:
     
  4. scrubus

    scrubus Member

    Joined:
    Aug 5, 2006
    Messages:
    206
    Likes Received:
    9
    I'm not having any problem either. Are you having problems with any other web sites? Do any use anything like Spyhunter on your computer to check for malware?
     
  5. cjpayne

    cjpayne Well-Known Member

    Joined:
    Jul 26, 2012
    Messages:
    6,295
    Likes Received:
    729
    No problems elsewhere. I have all kinds of antivirus and CCcleaner. My laptop is only 5 months old. Maybe I should have my laptop professionally checked out?
     
  6. Danny McMillin

    Joined:
    Dec 14, 2011
    Messages:
    50
    Likes Received:
    0
    I also have to click twice at times to go back! No rhime or reason; sometimes double click, sometimes not!!!!!
     
  7. stevefrench69

    stevefrench69 Member

    Joined:
    Mar 28, 2013
    Messages:
    62
    Likes Received:
    1
    no complaints with the site,nothing to nit-pick about. thanks to all responsible for the site.
     
  8. Adam-NLV

    Adam-NLV Well-Known Member

    Joined:
    May 3, 2009
    Messages:
    4,579
    Likes Received:
    328
    Hey Cj, Sounds like your comp is running slow. You could check your privacy setting and make sure all cookies are enabled. Bring up your Task Manager (right click on the date/time choose Task Mngr), check the CPU performance. Should be running at ~2-5% at idle. If it's pegged out that will slow down the comp and make it real difficult for it to process stuff.

    Also de-frag your hard drive every week! check it if it's needed. That could really slow it down if it hasn't been done in a while. Also some other programs may be running in the background w/o you not even knowing it. In the Task Manager look at the process menu. That shows all the programs running simultaneously.

    Finally,Run a anti virus software. I use SuperAntispyware Free Version. It's good at finding viruses and spyware which slows down a comp and will make it F up. I had a 'Getsaving' adware that would pop up on eBay. It would really slow things down and was frustrating. I had to jump through hoops to get that one off my computer. I finally cracked their hack and was able to remove it w/o re-loading everything, that company should be sued.

    BTW, sometimes the emoticons work and sometimes they don't, that's not in your control. This is a issue of the web site.
     
    #7 Adam-NLV, May 3, 2013
    Last edited: May 3, 2013
  9. racerx

    racerx Administrator
    Staff Member Administrator

    Joined:
    Jul 10, 2005
    Messages:
    15,134
    Likes Received:
    1,807
    Just an FYI...I am not the administrator.

    Web tech issues are largely beyond my areas of expertise, and I've not experienced any of the problems mentioned in this thread, thus far. While the hosting service has had occasional glitches over the years, they have been few and far between. And, I'm unaware of any issues with vbulletin at present. Based on what has been posted thus far, it sounds like a browser issue at the user end of the chain. I'd suggest clearing the cache, reviewing your privacy & security settings and white-listing lilhonda.com. That should take care of it. I do know that this site uses cookies to function properly and some security settings can interfere...effectively erasing your presence during a session.

    The only issue I've encountered is being logged-out quickly, for "inactivity", which can include composing a post. Even that's intermittent.

    If you include a quote, then attempt to review your post before entering any new text you will then get the "must enter at least..." prompt.

    On the admin control panel side, "under the hood", there's one huge, sprawling, program with more controls, bells & whistles than you can imagine and it's all too easy to inadvertently change something...then end up scratching your head when the result manifests.

    I suspect that the OP is where certain options, such as allowing emoticons, are set for the entire thread. In this instance, I'm referring to option #4 under "miscellaneous options".
     
  10. theraymondguy

    theraymondguy Active Member

    Joined:
    May 24, 2010
    Messages:
    1,373
    Likes Received:
    24
    Thanks for the great tips Adam! My wife has the 'good' laptop, I get the frankensteined clunkers - currently a 1.7 pentium m something or other 1/2 Gig memory, 400MHZ fsb. The SuperAntispyware did a great job, found 2 issues and fixed it slick. I've been using CCleaner for a year or so now, it is very good - however running disk cleanup shows some added performance. Running Check disk after defrag helps some too.
     

Share This Page