Results 1 to 9 of 9

Thread: Primary drive gear has some in and out play

  1. #1
    Join Date
    Nov 2013
    Location
    Berlin, NH
    Posts
    394
    Post Thanks / Like
    Rep Power
    7

    Primary drive gear has some in and out play

    I have had a knocking noise for a little while now. I have replaced everything that came to mind. Piston, over bore, crank. Adjusted valves new cam chain and rollers. Still the same noise.

    But I did find that the primary gear walks a bit on the main shaft. It's not loose but it moves in and out. The shaft has no play between cases.

    Is there supposed to be a thrust washer behind the primary?
    Last edited by racerx; 06-13-2017 at 10:52 PM. Reason: spelling correction

  2. #2
    Join Date
    Jul 2005
    Posts
    11,414
    Post Thanks / Like
    Rep Power
    10
    The mainshaft should have some endplay, about half the thickness of the circlip that retains the gear is typical. I'd guesstimate that at ~0.020". If there's substantially more, like the thickness of the circlip...or more than that, something's not quite right. I'd want to know where it originates. Most likely, it'd be the primary shaft walking inside the cases. Since the gear is mechanically coupled to the primary (input) shaft, via splines and there's a ball bearing on the other side, the gear hub is never going to wear. Were that not true, circlip failures would be as plentiful as opinions...except, of course, that there would be a thrust washer between it and the gear face. This is how the tranny is assembled; a thrust washer goes between each spinning gear and the circlip that retains it. The primay driven gear is considered a stationary gear, i.e. it doesn't spin on the shaft.

    All of that having been said, I have my doubts about the primary driven gear being the source of your knocking. I've encountered knocking that resulted from mismatched primary drive gears. Stock primary gearing was either 17/69 or 18/67. The noisy setup I'm referring to was hybridized, unfortunately, I cannot recall if the cobbled-together motor had 18/69 or 17/67 fitted. You wouldn't think that a single tooth mismatch would be enough to cause problems, much less knocking...but it did. The key symptom here is that the noise only occurred while the bike was in motion. So, if you're getting this all the time the engine is running, it's probably not what you're dealing with.

    OTOH, clutch noises aren't exceptionally rare. Worn pilot bushings even less so. Seems a good idea to check primary drive gear/pilot bushing fit, as well as anything that might be loose enough to rattle around inside the clutch...as well as verifying that the clutch is tight on the crankshaft.
    Some luck lies in not getting what you thought you wanted but getting what you have, which once you have got it you may be smart enough to see is what you would have wanted had you known.

    Garrison Keillor

  3. #3
    Join Date
    Nov 2013
    Location
    Berlin, NH
    Posts
    394
    Post Thanks / Like
    Rep Power
    7
    I'll pull the clutch cover in the next day or 2 and get some more info.

    I currently have a aftermarket clutch installed. It came as a kit with clutch and primary. Maybe I'll go back stock and find out.

    The stock primary was a much better fit though . It hardly moved on the shaft unlike the current gear.

  4. #4
    Join Date
    Jul 2005
    Posts
    11,414
    Post Thanks / Like
    Rep Power
    10
    Well...that kinda adds a missing, piece to this puzzle. If it were mine, I'd be itching to test the stock primary gears right about now. FWIW
    Some luck lies in not getting what you thought you wanted but getting what you have, which once you have got it you may be smart enough to see is what you would have wanted had you known.

    Garrison Keillor

  5. #5
    Join Date
    Nov 2013
    Location
    Berlin, NH
    Posts
    394
    Post Thanks / Like
    Rep Power
    7
    I finally got around to pulling the cover. the mainshaft has no play at all, but spins real smooth. But the aftermarket primary had quite a bit of play on the shaft, and it even would spin a bit without the shaft moving. Behind the primary I noticed some wear on the cases, so that would explain the aluminum in the oil.

    I put the stock primary back on, it fit snug compared to the aftermarket.

    I then started looking at the clutch and even the aftermarket clutch was loose on the crankshaft. So I swapped my new clutch disks from the that clutch to my original clutch basket and found that the clutch went on a lot harder then the aftermarket one did, so as of right now it seems it may have been a combination of things making the noise I was hearing.

    Now with the stock clutch everything is smooth and quite when rotating engine. I have not run it yet since I had no oil.

    The only thing is the stock primary still has some in and out play on the shaft, again the shaft is stationary, the gear moves about half the thickness of the snap ring. Is that about normal?

    Also the aftermarket clutch was different gearing compared to the stock clutch. Primary to clutch

  6. #6
    Join Date
    Jul 2005
    Posts
    11,414
    Post Thanks / Like
    Rep Power
    10
    That's the right amount of total endplay.

    Sounds like you had some really cheeezy primary drive parts. The primary driven gear is splined, to match the transmission shaft...and you had some free rotation of the gear, on the primary shaft
    Some luck lies in not getting what you thought you wanted but getting what you have, which once you have got it you may be smart enough to see is what you would have wanted had you known.

    Garrison Keillor

  7. #7
    Join Date
    Nov 2013
    Location
    Berlin, NH
    Posts
    394
    Post Thanks / Like
    Rep Power
    7
    Yeah there was play on both the primary and the clutch.

  8. #8
    Join Date
    Nov 2013
    Location
    Berlin, NH
    Posts
    394
    Post Thanks / Like
    Rep Power
    7
    Got it running, now its quiet. thanks for your help.

    The only thing now is the stock primary gearing is a bit taller and it feels down on power now. you know 63cc's isnt much to work with

  9. #9
    Join Date
    Jul 2005
    Posts
    11,414
    Post Thanks / Like
    Rep Power
    10
    Oh yeah, even twice that displacement won't make enough torque to mask a (numerically) small gearing mismatch. Look at the bright side, the serious problem is fixed. Go back to the stock sprocket combo and you're rolling...
    Some luck lies in not getting what you thought you wanted but getting what you have, which once you have got it you may be smart enough to see is what you would have wanted had you known.

    Garrison Keillor

Similar Threads

  1. CT 70 67t Primary Gear Wanted
    By 2-Stroke Freak in forum Wanted/Looking For
    Replies: 4
    Last Post: 10-03-2015, 10:47 PM
  2. Speedometer drive gear (small one)removal
    By scooter in forum Tech Area
    Replies: 3
    Last Post: 04-07-2015, 06:42 PM
  3. Primary Gear Failure Caught By Dumb Luck!!!
    By targetdrone in forum Tech Area
    Replies: 5
    Last Post: 07-25-2012, 08:30 AM
  4. speedo drive gear
    By johnvdg in forum Tech Area
    Replies: 5
    Last Post: 12-16-2011, 05:00 PM
  5. How do you remove the timing chain drive gear
    By LongWayAway1 in forum Tech Area
    Replies: 2
    Last Post: 08-19-2008, 12:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •